Frontend unavailable
Incident Report for Tom Tailor E-Commerce Status Page
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 12:25 CEST
Investigating
Monitor Serverless Functions Heartbeat, on Collection Serverless Function Heartbeat, did not run successfully. 1 request(s) ran and 3 test(s) failed.
Posted Aug 29, 2024 - 12:23 CEST